AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

écran LCD noir au démarrage de l'OS

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> MacBook Pro 15" Core2Duo
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
pony78



Inscrit le: 07 Sep 2013
Messages: 2

MessagePosté le: Sam 07 Sep 2013 à 10:37    Sujet du message: écran LCD noir au démarrage de l'OS Répondre en citant

Bonjour,

je suis arrivé ici et me suis inscrit suite à des recherches sur Google. Merci de m'accueillir.

Mon Macbook Pro 15" A1226 (année 2007) s'allume normalement: écran LCD blanc/gris avec le logo d'Apple, ensuite l'indicateur de chargement (rayons d'une roue) tourne 15-20 tours, puis tout s'éteint y compris le rétroéclairage. Il n' y a aucun affichage même en éclairant par l'AR avec une torche. Mais en branchant un écran externe (L72D dans le rapport ci-dessous) sur la prise DVI l'ordi fonctionne à merveille. Idem quand l'écran externe est déjà branché à l'allumage.
Dans les propriétés système, Cartes vidéo / moniteurs, je lis :

Moniteurs :
Connecteur pour le moniteur :
État : Aucun moniteur branché
L72D DVI :
Résolution : 1280 x 1024
Profondeur : Couleurs 32 bits
Core Image : Avec accélération matérielle
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Quartz Extreme : Géré
Rotation : Géré

C'est la phrase "aucun moniteur branché" qui m'a surpris. J'ai testé le câble vidéo fil per fil, RAS. Du coup j'ai changé la dalle, mais le comportement reste identique.
Le chip graphique est un GeForce 8600M GT. Je sais qu'il est connu pour être potentiellement défectueux, mais comment expliquer que l'affichage externe fonctionne ?

De fil en aiguille j'ai aussi pensé à la fonctionalité "couvercle fermé", il y a d'ailleurs un topic là-dessus sur ce forum. J'ai essayé de débrancher le capteur, mais c'est pareil.

Qu'en pensez-vous ?

Merci pour vos suggestions
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31848
Localisation: Toulouse

MessagePosté le: Sam 07 Sep 2013 à 11:32    Sujet du message: Répondre en citant

A mon avis ce sont exactement les symptomes du défaut de la 8600...

Tu as essayé un reset PRAM ?
Dans les prefs système moniteur, tu as quoi ?
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
pony78



Inscrit le: 07 Sep 2013
Messages: 2

MessagePosté le: Sam 07 Sep 2013 à 14:25    Sujet du message: Répondre en citant

Bonjour Lpascalon,
merci d'avoir répondu.
Le reset PRAM (pomme-alt-P-R, essayé 2 fois) ne donne rien de plus, que le moniteur externe soit branché déjà à la mise sous tension ou pas.
Dans les préfs système moniteur n'apparaît que le moniteur externe (L72D DVI en barre de titre). Cliquer sur "Détecter les moniteurs" ne donne rien de plus.

- Est-ce que ça signifie que l'affichage externe est géré par un autre GPU ?
- Penses-tu que le défaut soit encore pris en charge par Apple (en principe jusqu'au 7/12/2012...) ?

A +
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31848
Localisation: Toulouse

MessagePosté le: Sam 07 Sep 2013 à 21:17    Sujet du message: Répondre en citant

Depuis la nouvelle règlementation ce n'est pas impossible d'obtenir quelque chose.
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> MacBook Pro 15" Core2Duo Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com