AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

Problème sur MBP modèle A1260 de 2007

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> MacBook Pro 15" Core2Duo
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
@lekk-man
PowerBook de Coton
PowerBook de Coton


Inscrit le: 06 Fév 2006
Messages: 19
Localisation: Bourgogne

MessagePosté le: Ven 20 Mai 2016 à 18:11    Sujet du message: Problème sur MBP modèle A1260 de 2007 Répondre en citant

Bonjour,

J'ai un petit souci avec mon Macbook pro.

Alors je pense que la carte graphique est morte, mais ce n'est qu'une hypothèse et je ne sais pas trop comment vérifier.

Si l'ordinateur n'a pas tourné depuis plusieurs jours il va peut-être réussir à démarrer normalement pour planter un peu plus tard (quelques minutes), via un freeze de l'écran avec des lignes un peu partout, ou un grisement de l'écran message d'erreur demandant de redémarrer l'ordinateur en gardant le bouton démarrer enfoncé.
Une fois qu'il a planté, il va inlassablement planter lors du redémarrage, lorsque la "roue" noir tourne sous la pomme, elle va finir par se bloquer et l'ordinateur ne démarrera pas, il me fera éventuellement l'écran gris me demandant de le redémarrer...

J'ai essayé de changer la RAM, le Disque dur, ect... Rien n'y fait.

Je n'ai pas trouvé bcp d'infos sur le net donc je me dis que c'est cuit, mais je tente ma chance ici quand même !

Merci d'avance !

Edit : Mon problème ressemble donc à celui-ci, ( http://www.powerbook-fr.com/forum/viewtopic.php?t=17925 ) mais je n'ai pas vraiment un soucis de déformation à proprement parler ! Même si il est vrai que l'orsqu'il plante sous OS X il est encore parfois possible de déplacer le curseur de la souris un petit peu.

Et malheureusement l'extension de garantie exceptionnelle n'est plus !

Je n'ai pas le CD d'origine et ne peut donc pas faire un AHT.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascal 77
PowerBook de Palissandre
PowerBook de Palissandre


Inscrit le: 06 Oct 2012
Messages: 655
Localisation: Seine et Marne

MessagePosté le: Sam 21 Mai 2016 à 9:37    Sujet du message: Répondre en citant

La question est : "s'agit-il bien du même modèle de MBP ?", le problème de la carte graphique GeForce 8600 gt touchait les modèles "mid/late 2007", surtout, et "early 2008" dans une moindre mesure.

Par ailleurs, ce problème pouvait présenter deux symptômes, très précisément, qui ne semblent pas correspondre à ta description :

1) écran figé, donnant l'impression que le Mac l'est (ce qui n'est pas le cas, ainsi qu'une pression sur le bouton de démarrage suivi d'un "Enter" le démontre),
2) écran uniformément blanc alors que le Mac démarre effectivement.

Ces symptômes se succédant en deux temps généralement, au début l'écran se fige après un moment, puis, lorsque la puce vidéo meurt définitivement après son agonie, il ne s'allume plus du tout (mais le rétro-éclairage lui, fonctionne toujours, d'où l'écran blanc) après quelques temps.

Le fait que parfois ta souris bouge encore et que tu aies parfois des "kernel panic" donne à penser que le problème est autre.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBP C2D 15" 2,2 Ghz (10.6 + 10.9), MBA 13" Dual Core i7 à 2,2 Ghz OS X à jour et MBP 15" Quad Core i7 2,5 Ghz OS X à jour.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
@lekk-man
PowerBook de Coton
PowerBook de Coton


Inscrit le: 06 Fév 2006
Messages: 19
Localisation: Bourgogne

MessagePosté le: Jeu 26 Mai 2016 à 18:55    Sujet du message: Répondre en citant

J'ai un 15" 2,5 Ghz Core2duo, selon wikipedia ça semble correspondre à un "Early 2008".
(Ce qui est confirmé par "checkcoverage.apple.com/" Resultat : MacBook Pro (15 pouces, début 2008) )

Je viens d'essayer de le démarrer, la roue s'est bien figée au bout d'une dizaine de seconde.
J'ai essayer de le démarrer sur un écran externe en branchant clavier + souris en USB et en fermant le boitier... Mais ça n'a rien changé.
J'ai fait un "FSCK -FY" et il n'a rien trouvé d'anormal.

Mais j'ai remarqué au moment ou la roue était figée et que rien ne s'était passé depuis plus d'une minute que les boutons F10 à F12 qui règlent le son fonctionnait bien en émettant le bruit de la modification de volume...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascal 77
PowerBook de Palissandre
PowerBook de Palissandre


Inscrit le: 06 Oct 2012
Messages: 655
Localisation: Seine et Marne

MessagePosté le: Ven 27 Mai 2016 à 11:51    Sujet du message: Répondre en citant

Tu peux vérifier aussi en utilisant les touches de luminosité (elles jouent sur le rétro-éclairage), où en faisant ce que je disais dans mon post précédent (appui sur le bouton de démarrage, puis "Enter", si le Mac s'éteint, c'est la 8600 GT qui a dégagé.

Si c'est bien le cas, alors, à moins d'avoir une carte mère de rechange, c'est bien mort, l'extension de garantie de 4 ans étant terminée depuis fin 2012.

Ce qui me surprend, c'est que tu as évoqué un kernel panic dans ton premier post, dans les quelques cas que j'ai eu à traiter, ça n'était jamais arrivé.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBP C2D 15" 2,2 Ghz (10.6 + 10.9), MBA 13" Dual Core i7 à 2,2 Ghz OS X à jour et MBP 15" Quad Core i7 2,5 Ghz OS X à jour.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
@lekk-man
PowerBook de Coton
PowerBook de Coton


Inscrit le: 06 Fév 2006
Messages: 19
Localisation: Bourgogne

MessagePosté le: Ven 27 Mai 2016 à 17:15    Sujet du message: Répondre en citant

J'ai essayé ta technique du bouton démarrer (j'avais pas compris dans ton premier message que tu me demandais d'essayer puisque dans ma tête je voyais pas comment ça pouvais marcher Surprised )
Mais le resultat est la, et mon petit portable s'est gentiment arrêté...

Le bouton de luminosité n'a pas réagis, mais le son et le retro-éclairage clavier fonctionnent.


Le soucis de kernel panik, j'ai commencé à l'avoir avant les soucis d'image figée.
Il m'en a même fait quand je démarrais sur le DVD d'installation de Snow Leopard...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16666
Localisation: /Library/Scripts/

MessagePosté le: Ven 27 Mai 2016 à 20:38    Sujet du message: Répondre en citant

Les KP peuvent survenir même en démarrant sur un CD/DVD/USBKey ou volume externe quand il y a un défaut de mémoire mais pas si important que le firmware fasse un échec au POST (PowerOnSelfTest) en faisant flasher le voyant de veille.
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
@lekk-man
PowerBook de Coton
PowerBook de Coton


Inscrit le: 06 Fév 2006
Messages: 19
Localisation: Bourgogne

MessagePosté le: Ven 03 Juin 2016 à 16:59    Sujet du message: Répondre en citant

Je pense que le PB de mémoire avait pu être causé par une barrette bas de gamme, mais il continue de faire la même chose malgré 2 barrette d'origine.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16666
Localisation: /Library/Scripts/

MessagePosté le: Ven 03 Juin 2016 à 17:50    Sujet du message: Répondre en citant

les mémoires d'origine ne sont pas garanties sans aucun défaut à vie non plus - j'ai eu des cas d'impossibilité d'installation système sur des Macs en configuration d'origine a cause des barrettes défectuseuses, pendant que le poste fonctionnait parfaitement avec un système installé sur un autre disque.
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> MacBook Pro 15" Core2Duo Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com