AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

[résolu] PORTS FIREWIRE HS !!!

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> AluBook 17"
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 18:00    Sujet du message: [résolu] PORTS FIREWIRE HS !!! Répondre en citant

Bonsoir,

j'ai un blem sur mon PowerBook ! les ports firewire 400 et 800 sont HS et sans raison visible à mon avis !
J'ai testé plusieurs periph en entrée, disque dur externe, graveur externe, ma caméraDV… mais rien ne monte !

Y a t-il une manip pour tester l'état et faire un bilan définitif ?

merci à vous
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Dim 28 Nov 2010 à 18:04    Sujet du message: Répondre en citant

Reset PRAM et/ou PMU ?
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
pascalformac
PowerBook 190
PowerBook 190


Inscrit le: 04 Sep 2004
Messages: 3734

MessagePosté le: Dim 28 Nov 2010 à 18:11    Sujet du message: Répondre en citant

aussi verifier que c'est vraiment HS
souvent ca ne l'est pas

car dans certains cas les volumes SONT branchés et reconnus mais n'aparaissent pas sur le bureau
( pour divers raisons)

verifier via utilitaire disque

et regarder si volumes montent sur le bureau sur plusieurs comptes
( parfois un reglage local foire sur une session)
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 18:21    Sujet du message: Répondre en citant

j'ai fait un Reset PRAM mais ça change rien !
comment faire le reset PMU ?
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 18:36    Sujet du message: Répondre en citant

Sur mon autre session c'est idem
Dans les infos système > Onglet Matériel, le descriptif "Bus FireWire" est vide…
L'utilitaire disque ne montre pas le disque externe

c'est mal barré !!! Sad
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Dim 28 Nov 2010 à 19:02    Sujet du message: Répondre en citant

et en changeant de câble FW ?
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 19:11    Sujet du message: Répondre en citant

non je n'ai pas de second câble FW800
mais j'ai vérifié avec plusieurs câbles FW400 et rien ne monte

J'ai quand même vérifié mes periph sur un autre mac pour être certain que ça fonctionnait bien ailleurs
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Dim 28 Nov 2010 à 19:28    Sujet du message: Répondre en citant

Si je me souviens bien le controleur FW est sur une carte séparée, donc tu dois pouvoir envisager de la changer...
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Dim 28 Nov 2010 à 19:29    Sujet du message: Répondre en citant

la réinitialisation de la PRAM n'y change rien ?

[cmd][alt][p][r] au démarrage 2 fois de suite
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 19:34    Sujet du message: Répondre en citant

non le reset pram n'a rien changé Sad

par contre je n'ai pas encore fait de reset pmu
j'essaie de comprendre la manip :

1- Si l’ordinateur est allumé, éteignez-le.
2- Réinitialisez le gestionnaire d'alimentation en appuyant et en relâchant simultanément sur Maj-Contrôle-Option-Alimentation sur le clavier. N’appuyez pas sur la touche fn (Fonction) lorsque vous utilisez cette combinaison de touches.
3- Patientez 5 secondes.
4- Appuyez sur le bouton d’alimentation pour redémarrer l’ordinateur.
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Dim 28 Nov 2010 à 19:40    Sujet du message: Répondre en citant

c'est le seul Mac dans le coin ?

sinon, on peut essayer de le mettre en mode disque cible [t] à la mise en route et le connecter en firewire sur un autre Mac - c'est vrai que le reset de PowerManager peut corriger le souci mais là, on évite le facteur erreur système.
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 20:02    Sujet du message: Répondre en citant

YEAH !!!
probleme résolu avec un reset pmu

merci pour votre aide Wink
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Dim 28 Nov 2010 à 20:21    Sujet du message: Répondre en citant

OUF Razz

heureusement ce n'était qu'une erreur logicielle Smile
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Dim 28 Nov 2010 à 22:17    Sujet du message: Répondre en citant

Il me semble avoir déjà vu ce soucis il y a 2 ou 3 ans sur le forum...
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
graf
PowerBook de Bois
PowerBook de Bois


Inscrit le: 08 Déc 2004
Messages: 55
Localisation: Perpignan

MessagePosté le: Dim 28 Nov 2010 à 23:51    Sujet du message: Répondre en citant

curieux quand même ce genre de bug
je n'en avais jamais entendu parler auparavant
_________________
PowerBook G4 17" (2003)
processeur:1GHz Bus:167 MHz
OS X : 10.4.11
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Lun 29 Nov 2010 à 1:39    Sujet du message: Répondre en citant

En tout cas, maintenant, on peut annoter [Résolu] dans le titre du sujet Razz
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
ch-vox
Modérateur


Inscrit le: 22 Oct 2003
Messages: 19361
Localisation: La Réunion

MessagePosté le: Lun 29 Nov 2010 à 19:41    Sujet du message: Répondre en citant

c'est fait Wink
_________________
Vincent
MacBook Unibody 13" fin 2008 2,4 GHz 4 Go 500 Go (FusionDrive avec SSD Crucial M500 240 Go) NVidia 9400m macOS X 10.11
MacBook Pro Retina 15" mi-2014 Core i7 2,5GHz 16 Go 512 Go (SSD) NVIDIA GeForce GT 750M macOS X 10.15
Huawei P10 64Go
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger MSN Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> AluBook 17" Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com