AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

Alubook 17 : bruit, chaleur et lag...

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> AluBook 17"
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
francesalam



Inscrit le: 25 Nov 2012
Messages: 2

MessagePosté le: Dim 25 Nov 2012 à 12:57    Sujet du message: Alubook 17 : bruit, chaleur et lag... Répondre en citant

Bonjour

J'ai récupéré un Alubook 17' 1ghz, mais celui-ci présente un gros soucis, voire plusieurs. Confused
Au début, kernel panic au démarrage.
En boot sur dvd osx, il m'annonce plus d'une journée d'install...
En mode target, je l'ai formatté (en simple) et installé osx 10,4.
Plus de kernel panic, mais il ne trouve pas de système.

Je n'ai pas les cd d'origine pour faire un AHT. J'ai trouvé le AHT qui correspond à la machine, mais il ne le prend sur clé usb (ni alt ni D).

Et surtout, il y a un bruit à gauche (ventilo ?), comme quelque chose qui tourne mais avec un bruit bizarre.
Le dessous de la machine est réellement très chaud.
Il refuse carrément de s'allumer parfois, et s'allume si je le tiens à la verticale.

Dès que ce bruit apparait, ça ralenti voire se bloque. En boot sur dvd osx, la souris disparait ou se transforme en toupie de couleurs.En mode Open firmware, ça lagge aussi, les caractères s'affichent progressivement, de haut en bas, genre 2 secondes par ligne de pixels...

Je précise que le DD n'a pas l'air d'origine, il fait 160go. La dernière fois que j'ai voulu reformater avec données à zéro, il commence puis le temps augmente, m'annonçant 1 heure, puis 1 jour 5 heures, 1 jour 14 heures etc, et toujours ce bruit...

Quel peut être le diagnostic ? DD mort ? CM morte ? Problème de ventilo qui refroidit pas assez et l'ordi se met en sécurité donc lag ? J'ai lu sur ce forum qu'il y a aussi des problèmes de sonde de température du trackpad...

Merci de votre aide !
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Dim 25 Nov 2012 à 13:56    Sujet du message: Re: Alubook 17 : bruit, chaleur et lag... Répondre en citant

francesalam a écrit:
J'ai lu sur ce forum qu'il y a aussi des problèmes de sonde de température du trackpad...


C'est vrai que le trackpad doit être un composant qui chauffe beaucoup pour avoir droit à une sonde de température ! Very Happy Very Happy Very Happy

Bon, sérieusement, vu les symptômes que tu décris, je dirais "disque dur mort", et je te conseille de ne pas insister, tant que ce disque sera dans la machine, car un disque qui "grippe" comme le tien à l'air de le faire, ça peut endommager l'alimentation électrique (la PMU, pas le bloc d'alim) du Mac, à la longue, car plus il tourne lentement, plus il "tire" sur l'alim.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
francesalam



Inscrit le: 25 Nov 2012
Messages: 2

MessagePosté le: Mar 27 Nov 2012 à 0:08    Sujet du message: Répondre en citant

Merci de ta réponse.
J'ai du nouveau.
après un coup d'aspirateur sur les grilles de son, je n'ai plus de bruit et plus de chauffe. Un progrès !
En boot sur le DVD de Tiger, il ne plante plus au bout de 5 min Smile , mais après 30 minutes Sad
Et dans les infos systèmes j'ai trouvé ça :
test auto allumage
résultat : echec
cause : cache externe
Quelqu'un sait résoudre ça ? Est-ce que ça peut plomber les performances ?
Merci
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Mar 27 Nov 2012 à 18:13    Sujet du message: Répondre en citant

francesalam a écrit:
test auto allumage
résultat : echec
cause : cache externe


Outch … Cache externe, c'est la cache L2/L3 (selon le type de G4, ceux qui ont de la L2 intégrée utilisent de la L3 en cache externe, pour les autres, c'est de la L2), c'est beaucoup plus grave (et ça explique aussi les ralentissements), j'ai bien peur que ça ne sente le sapin, là (si c'est bien ça, c'est "carte mère à changer).

Bon, renseignements pris, ton "G4" est un PPC 7445, donc, 256Ko de L2 intégrée au processeur, et 1 Go de L3 (sur ton Mac, du moins), donc, à priori, c'est ce Go de L3 qui n'aurait pas supporté la surchauffe !
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
love_leeloo
PowerBook G3 Bronze
PowerBook G3 Bronze


Inscrit le: 11 Mar 2004
Messages: 5435
Localisation: Grenoble

MessagePosté le: Mar 27 Nov 2012 à 23:50    Sujet du message: Répondre en citant

1Mo plutôt que 1Go Wink
_________________
MacBook Pro 13,3" | Quadricœur Intel Core i5 2.3GHz | 8Go | SSD 256Go
iPad Mini 4 | 128Go
iPhone 8 | 64Go
Apple Watch 4 | 40mm | GPS+Cellular
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Mer 28 Nov 2012 à 12:17    Sujet du message: Répondre en citant

love_leeloo a écrit:
1Mo plutôt que 1Go Wink


euuuuuh … Oui ! Embarassed

Bon, les mégots, les gigots … On ne va pas mégoter non plus, hein ! Laughing
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> AluBook 17" Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com