AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

internet fonctionne … Sauf la navigation

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Airport, réseaux et Internet
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Mer 23 Oct 2019 à 12:31    Sujet du message: internet fonctionne … Sauf la navigation Répondre en citant

Sur mon MBP (15' mid 2015), il m'arrive une chose curieuse depuis quelques temps : le plus souvent le soir (dernière fois en date hier soir en voulant consulter mon avis d'imposition taxe d'habitation qui venait d'être mis en ligne par les impôts), je ne peux plus naviguer sur internet, que ça soit avec Safari ou avec Firefox. Par contre, Outlook, ainsi que les jeux nécessitant une connexion internet (hier soir Diablo 3), eux, sont toujours connectés, mon courrier continue à se relever automatiquement toutes les 5 mn, et Diablo 3 s'est bien connecté aux serveurs de Blizzard. Seuls les navigateurs semblent touchés par le phénomène.

Petite précision : je dispose à la maison de cinq réseaux WiFi : celui de la Freebox (2,4 Ghz) et les quatre de mon routeur Linksys (5 Ghz et 2,4 Ghz, chacun en mode titulaire et en mode invité), quelque soit celui de ces réseaux auquel je me connecte, le phénomène se manifeste exactement de la même manière, je suis bien connecté à internet, mais les navigateurs, eux, n'y ont pas accès. Le seul moyen de rétablir leur connexion est de zapper la NVRam.

Curieusement, jusqu'à ce jour, ce phénomène ne s'est jamais manifesté en journée, uniquement le soir, et je suis seul chez moi, vérification faite, ni le routeur, ni la Freebox n'indique la présence d'une autre connexion que celle de mon MBP et celles de mes deux iPhones et de mon iPad (mes autres Mac sont éteints).

Ouate ze phoque ?
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
ch-vox
Modérateur


Inscrit le: 22 Oct 2003
Messages: 19361
Localisation: La Réunion

MessagePosté le: Mer 23 Oct 2019 à 17:48    Sujet du message: Répondre en citant

il faudrait peut-être tester l'ouverture des ports de ta machine (mais pourquoi seraient-il fermés le soir et pas la journée...?)
https://support.apple.com/fr-fr/HT202944
_________________
Vincent
MacBook Unibody 13" fin 2008 2,4 GHz 4 Go 500 Go (FusionDrive avec SSD Crucial M500 240 Go) NVidia 9400m macOS X 10.11
MacBook Pro Retina 15" mi-2014 Core i7 2,5GHz 16 Go 512 Go (SSD) NVIDIA GeForce GT 750M macOS X 10.15
Huawei P10 64Go
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger MSN Messenger
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Jeu 24 Oct 2019 à 9:50    Sujet du message: Répondre en citant

Oui, je n'ai pas connaissance qu'il y ait des "horaires d'ouverture" sur le port 80, et je n'ai jamais mis de contrôle parental sur ce Mac (ma fille la plus jeune avait 20 ans lorsque je l'ai acheté, et vivait déjà chez elle). Par ailleurs, le fait que zapper la NVRam permette de régler (provisoirement jusqu'ici) le problème m'inquiète un peu, aurais-je un souci matériel ? Hier soir, rien à signaler, ça ne l'a pas fait.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Ven 25 Oct 2019 à 13:40    Sujet du message: Répondre en citant

Hello Pascal

Tu ne serais pas chez Free par hasard ? Il y a quelques jours, ils avaient une grosse panne du DNS - dans tes paramètrs de réseau, essaie de rajouter un autre serveur DNS, celui de Google par exemple (8.8.8.Cool et vérifie si cela remarche (pas besoin de redémarrer, c'est pris en compte de suite).
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Dim 27 Oct 2019 à 11:19    Sujet du message: Répondre en citant

blackjmac a écrit:
Hello Pascal

Tu ne serais pas chez Free par hasard ? Il y a quelques jours, ils avaient une grosse panne du DNS - dans tes paramètrs de réseau, essaie de rajouter un autre serveur DNS, celui de Google par exemple (8.8.8.Cool et vérifie si cela remarche (pas besoin de redémarrer, c'est pris en compte de suite).


Ah ben si, je suis chez Free, mais non, ça n'est pas un problème de DNS, car ça ne me fait ça que sur le MBP, ni sur le MBA, ni sur le Mac mini, ni sur les iPad et iPhones, d'une part, et que zapper la NVRam solutionne (provisoirement) le problème. Ça me l'a refait hier soir.

Quant au côté "soirée" du problème, à la réflexion, c'est un artefact du au fait qu'en journée je n'utilise presque pas le MBP (à l'étage) mais plus le MBA (au Rez de chaussée.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Mer 30 Oct 2019 à 12:50    Sujet du message: Répondre en citant

Hier soir, ça a recommencé (même avec les DNS de Google), mais après la mise à jour de sécurité plus celle de Safari, ça ne l'a pas refait … Lien de cause à effet ?
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16691
Localisation: /Library/Scripts/

MessagePosté le: Mer 30 Oct 2019 à 16:44    Sujet du message: Répondre en citant

possib'
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
ch-vox
Modérateur


Inscrit le: 22 Oct 2003
Messages: 19361
Localisation: La Réunion

MessagePosté le: Sam 02 Nov 2019 à 6:19    Sujet du message: Répondre en citant

tu vas le voir à l'utilisation, ne sachant pas précisément le contenu des màj que tu as citées...
_________________
Vincent
MacBook Unibody 13" fin 2008 2,4 GHz 4 Go 500 Go (FusionDrive avec SSD Crucial M500 240 Go) NVidia 9400m macOS X 10.11
MacBook Pro Retina 15" mi-2014 Core i7 2,5GHz 16 Go 512 Go (SSD) NVIDIA GeForce GT 750M macOS X 10.15
Huawei P10 64Go
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger MSN Messenger
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Sam 02 Nov 2019 à 11:39    Sujet du message: Répondre en citant

ch-vox a écrit:
tu vas le voir à l'utilisation


J'ai vu … ça l'a refait avant hier après midi, mais pas hier soir.

ch-vox a écrit:
ne sachant pas précisément le contenu des màj que tu as citées...


La dernières MàJ de sécurité pour Mojave et la dernière MàJ de Safari. Je commence à me demander si il n'y a pas une vérole dans mon système ???
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
ch-vox
Modérateur


Inscrit le: 22 Oct 2003
Messages: 19361
Localisation: La Réunion

MessagePosté le: Sam 02 Nov 2019 à 12:11    Sujet du message: Répondre en citant

Pascal 77 a écrit:
ch-vox a écrit:
ne sachant pas précisément le contenu des màj que tu as citées...


La dernières MàJ de sécurité pour Mojave et la dernière MàJ de Safari. Je commence à me demander si il n'y a pas une vérole dans mon système ???

certes mais on ne connaît pas le contenu même de ces mises à jour. elles ne sont pas suffisamment documentées pour en conclure que ce soit elles qui règle ou non le problème.
_________________
Vincent
MacBook Unibody 13" fin 2008 2,4 GHz 4 Go 500 Go (FusionDrive avec SSD Crucial M500 240 Go) NVidia 9400m macOS X 10.11
MacBook Pro Retina 15" mi-2014 Core i7 2,5GHz 16 Go 512 Go (SSD) NVIDIA GeForce GT 750M macOS X 10.15
Huawei P10 64Go
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger MSN Messenger
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Dim 03 Nov 2019 à 11:48    Sujet du message: Répondre en citant

ch-vox a écrit:
Pascal 77 a écrit:
ch-vox a écrit:
ne sachant pas précisément le contenu des màj que tu as citées...


La dernières MàJ de sécurité pour Mojave et la dernière MàJ de Safari. Je commence à me demander si il n'y a pas une vérole dans mon système ???

certes mais on ne connaît pas le contenu même de ces mises à jour. elles ne sont pas suffisamment documentées pour en conclure que ce soit elles qui règle ou non le problème.


En fait, elles ne le règlent pas, soit j'ai chopé une m… malgré l'anti-virus, et je suis victime d'un détournement de DNS, ce qui me surprendrait, vu mon comportement prophylactique sur internet, soit il y a une merde dans mon système (redémarrer ne le règle pas toujours, parfois, je dois zapper la NVRam). J'écarte pour l'instant le problème matériel, vu que seul le port 80 semble être touché, il n'y a que les navigateurs qui n'ont pas accès à internet, toutes les autres connexions restent opérationnelles, et mon routeur est hors de cause, ça fait la même chose si je me connecte directement sur la Freebox, et ni mon MBA ni mon Mac mini ne sont touchés par le phénomène.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Sam 02 Mai 2020 à 22:45    Sujet du message: Répondre en citant

Regarde dans les Préférences système/Réseau/Wifi puis dans Proxys...
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Pascal 77
PowerBook de Vermeil
PowerBook de Vermeil


Inscrit le: 06 Oct 2012
Messages: 702
Localisation: Seine et Marne

MessagePosté le: Dim 03 Mai 2020 à 11:11    Sujet du message: Répondre en citant

En fait, depuis mon dernier post en novembre dernier, ça ne s'est plus produit, la situation est redevenue normale apparemment, et je n'ai rien modifié dans mes réglages réseau, qui sont (et étaient déjà à l'époque) absolument identiques sur le MBP, ou ça se produisait, et sur le MBA où tout fonctionnait normalement.
_________________
Duo 230 (68030/33, sys 7.1), 520 (68LC040/25 sys 7.5.5), 190 (68LC040/66 sys 7.5.5), 1400cs (PPC 603e à 117 Mhz sys 7.6.1), iBook G3/300 "Palourde" (10.3 + 9.2.2), iBook G3/500 "Dual USB" (OS 9.2.2), "Pismo" (G3/500, 10.4 + 9.2.2), 2 G4"Ti" (un 550 Mhz : 10.4 et 9.2.2 et un 1 Ghz : 10.5 + 9.2.2), iBook G4 12" 1,2 Ghz (10.4), PowerBook G4 12" 1,33 Ghz (10.5), MBA 13" Dual Core i7 à 2,2 Ghz OS X Mojave et MBP 15" Quad Core i7 2,5 Ghz OS X Mojave, Mac mini 2010 C2D à 2,4 Ghz Snow Leo.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Adresse AIM
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Lun 04 Mai 2020 à 11:16    Sujet du message: Répondre en citant

A suivre alors...
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Airport, réseaux et Internet Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com