AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

Ecran portable noir, mais écran sur SVGA fonctionne...

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Bronze/Lombard
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
rendhall



Inscrit le: 04 Avr 2007
Messages: 3

MessagePosté le: Mer 04 Avr 2007 à 10:01    Sujet du message: Ecran portable noir, mais écran sur SVGA fonctionne... Répondre en citant

Au secours !
du jour au lendemain, sans crier garre, mon écran (Lombard Bronze) ne s'allume plus !
il reste désespérément noir alors que l'ordi tourne normalement.
ni une ni deux, je branche un écran périphérique externe en SVGA et ça marche nickel...
est-ce que je dois le 'réinitialiser' ? faire autre chose ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16665
Localisation: /Library/Scripts/

MessagePosté le: Mer 04 Avr 2007 à 10:29    Sujet du message: Répondre en citant

Bienvenue

Dans ton cas, en premier, je vérifierais la nappe vidéo Confused
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
rendhall



Inscrit le: 04 Avr 2007
Messages: 3

MessagePosté le: Mer 04 Avr 2007 à 11:05    Sujet du message: Répondre en citant

Apple préconise de réinitialiser la PMU (mémoire) ?
ça sert à quoi ? j'hésite à le faire de peur de perdre trop de configurations.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16665
Localisation: /Library/Scripts/

MessagePosté le: Mer 04 Avr 2007 à 11:09    Sujet du message: Répondre en citant

La PMU n'est rien d'autre que le gestionnaire d'alimentation - ça ne dérègle rien mais je ne pense pas que ça ait quoi que ce soit avec ton souci. Pour la manipulation, tu as la procédure dans notre trousse de secours, de la FAQ du forum.
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31849
Localisation: Toulouse

MessagePosté le: Mer 04 Avr 2007 à 11:13    Sujet du message: Répondre en citant

Bienvenue,

Ca peut etre également tout simplement le néon qui a grillé Smile
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
macfun
PowerBook d'Orchidée
PowerBook d'Orchidée


Inscrit le: 28 Jan 2004
Messages: 563
Localisation: Près du Lion ...

MessagePosté le: Dim 08 Avr 2007 à 21:45    Sujet du message: Répondre en citant

Ou la carte d'inversion ...

Distingue-tu quelque chose sur l'écran (c'est faiblement visible) ?
Si oui, néon ou carte d'inversion.
Si non, vérifier la nappe côté carte-mère. Ou c'est la dalle (ouille).
_________________
* MBP 13 2.26 + écran 24" HP
* 2x Pismo 500 pour les filles
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM
rendhall



Inscrit le: 04 Avr 2007
Messages: 3

MessagePosté le: Lun 09 Avr 2007 à 9:26    Sujet du message: solution Répondre en citant

merci pour votre aide !
finalement, c'était un bête problème d'OS9.... j'ai redémarré depuis le CD et l'écran fonctionnait. j'ai donc réinstallé l'OS9 et maintenant ça roule.
c'est quand strange que l'OS se détraque au point de mettre en vrac l'écran...
en tout cas, merci à tous !
Smile Smile Smile
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Bronze/Lombard Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com