AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

Outlook - échec reconstruction base de données

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Forum générique MacBook Pro
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mar 01 Oct 2013 à 21:36    Sujet du message: Outlook - échec reconstruction base de données Répondre en citant

Bonsoir,
J'ai dû faire une erreur qq part.
J'avais des légers soucis avec ma boîte mail Outlook 14 (Office 2011).
Alors, j'ai voulu reconstruire (alt + redémarrage). Et là je crois que j'ai tout perdu.
Je n'ai plus qu'une database de 20 Mo, et une boîte mail vide, sans compte de messagerie ni rien, quand je relance.
J'ai bien une database de 88 Mo, qui date d'il y a une heure et qui pourrait être une sauvegarde de mon ancienne identité mais celle-ci aussi comporte 0 élément au redémarrage. Et les éléments qui composent son dossier "data records" affichent la date janvier 2013...
Ca veut dire quoi ?
Comment reconstruire à partir de cette base de données de 88 Mo ?
Que faire ?
Merci









10.7.4 / 2.4 GHz / 4Go 1333 MHZ
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mar 01 Oct 2013 à 22:03    Sujet du message: Répondre en citant

J'ai tenté qqchose.
J'ai suivi les instructions indiquées sur support.microsoft.com.
J'ai copié la plupart des dossiers qui étaient dans le "date records" d'une ancienne identité (janvier 2013)... dans une nouvelle identité créée juste pour ça.
Contacts / Events / Folders / Mail Accounts / Message Attachments, etc...
Puis j'ai lancé une reconstruction.
Cela a pris 5' environ.
Mais quand j'ai lancé la nouvelle identité ainsi créée et sa base de données, ras !
Toujours 0 élément.
Pourquoi ???
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31859
Localisation: Toulouse

MessagePosté le: Mar 01 Oct 2013 à 23:09    Sujet du message: Répondre en citant

As-tu fait toutes les mises à jour ?
J'ai encore rencontré récemment des soucis avec Outlook, c'est vraiment une merde ce logiciel.

Tu ne peux pas passer sur Mail plutot ?
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mar 01 Oct 2013 à 23:59    Sujet du message: Répondre en citant

Non, j'avais pas fait toutes les mises à jour puisque je suis sur 14.0.0
Je vais effectivement passer à autre chose. Mais en attendant, que faire ?
Comment se fait-il que les dossiers-sauvegardes in Data Records ne permettent pas de reconstruction ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mer 02 Oct 2013 à 4:46    Sujet du message: Répondre en citant

J'essaie d'importer ma base de données Outlook (peut-être endommagée) depuis Mail. En vain. Mail requiert des fichiers au format mbox. Comment faire ? Passer par Thunderbird ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mer 02 Oct 2013 à 6:38    Sujet du message: Répondre en citant

Stellar Phoenix ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31859
Localisation: Toulouse

MessagePosté le: Mer 02 Oct 2013 à 13:08    Sujet du message: Répondre en citant

Commence par faire les mises à jour de ton pack Office.
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mer 02 Oct 2013 à 13:47    Sujet du message: EUREKA !!! Répondre en citant

C'est résolu.
En fait, les reconstructions successives de mes bases de données fonctionnaient parfaitement. Simplement, ensuite, je relançais à chaque fois ma data base corrompue. Car j'avais oublié de mettre la nouvelle base reconstruite en identité par défaut (menu "roue dentée"). Quel imbécile ! Quelle frayeur ! Quel temps perdu ! Mais quel bonheur ! Finalement, je n'aurai mis que 24h à peine à comprendre. Pas mal, non ? Maintenant, j'ai une version update, j'ai aussi mail pour mac, et je vais passer à Time Machine, etc...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
vanvan
PowerBook de Béryl
PowerBook de Béryl


Inscrit le: 03 Déc 2005
Messages: 231

MessagePosté le: Mer 02 Oct 2013 à 14:03    Sujet du message: Répondre en citant

Une petite question quand même : au tout début, j'avais voulu de reconstruire la base de données, car les messages (reçus ou envoyés) restaient en gras même si je les faisais défiler. Il fallait que le double-clique pour qu'ils s'affichent comme "lus". Or, c'est toujours le cas après la reconstruction. J'ai essayé de modifier les préférences mais cela ne change rien...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31859
Localisation: Toulouse

MessagePosté le: Mer 02 Oct 2013 à 20:45    Sujet du message: Répondre en citant

Ils ne passent en lu que si tu les ouvres. C'est logique.
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Forum générique MacBook Pro Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com