AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

AluBook d'occasion : rétro-éclairage à problème. Que faire ?

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> AluBook 17"
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Dim 03 Aoû 2008 à 10:22    Sujet du message: AluBook d'occasion : rétro-éclairage à problème. Que faire ? Répondre en citant

Bonjour

J'ai acheté avant-hier un PowerBook 17 pouces d'occasion, le dernier modèle, à 1,67 Ghz : mon premier portable.
RAM 2x512. DD 100 Go (7200 t/min, changé par son propriétaire), graveur double couche Pioneer k05 (là aussi changé). Écran 1440x900.
Visiblement bien entretenu. Batterie d'origine donc un peu faiblarde, genre une petite heure d'autonomie.
Prix : 690 euros ; plutôt bas pour une annonce, un peu au dessous de Mac2Sell, mais semblable à des prix d'enchères terminées sur eBay pour le même modèle. Un bon prix, quoi.

Le vendeur m'a fait la démonstration de sa machine dans un café : seul petit souci, le graveur n'était pas reconnu car il avait juste installé le PANTHER d'origine, qui ne reconnaissait pas les double couche.

Le problème a commencé tout de suite après, mais je n'en ai pas pris conscience.
Sitôt rentré chez moi, j'ai démarré la machine pour installer TIGER et m'assurer que le graveur double couche était reconnu. Et là, au premier démarrage, l'écran est resté noir, ou plutôt très sombre, pas rétro-éclairé. J'ai laissé un message sur la boîte vocale du gars. Je croyais que c'était un problème de gestion d'économie d'énergie ou quelque chose de ce genre : je n'ai jamais eu de portable.
Il m'a rappelé peu après, mais j'avais redémarré et tout fonctionnait normalement. Je ne pensais qu'à faire mes màj de TIGER jusqu'à ce que le graveur soit reconnu comme géré nativement, ce qui s'est fait. L'ordi est maintenant en 10.4.11.

L'après-midi, je suis parti sur mon lieu de vacances (d'où j'écris ce post) en emmenant le PowerBook. Le soir, il a très bien fonctionné.

Et le lendemain matin au démarrage, écran noir, pas éclairé !
Trois redémarrages en vain, puis une idée : je ferme l'écran, le rouvre, et enfin il s'allume, du premier coup.
J'ai commencé à enquêter sur internet et j'ai vu toutes ces histoires d'inverter, pris conscience que c'était une panne courante et fait un reset de la PMU (come indiqué sur le site d'Apple).
J'ai démarré plusieurs fois dans la journée et ça s'est bien passé, jusqu'au soir.
Là, à nouveau écran noir. J'ai tout de suite fait fermeture ouverture et ça a fonctionné à nouveau du premier coup.
Pendant quelques minutes, le rétro-éclairage du clavier s'est comporté bizarrement, s'éteignant puis se rallumant quand je tapais, jusqu'à enfin rester allumé en permanence.
Ce matin il s'est allumé sans problème.

Que pensez-vous de tout ça, vous qui avez l'expérience des portables Apple ?

S'agit-il des signes avant-coureurs d'une panne grave (type inverter) ou d'un simple petit bug ?

Je trouve aussi bizarre que ce problème (ou ce bug) soit apparu juste pour moi et que mon vendeur ne l'ait jamais eu auparavant. Il ne m'en a pas parlé.
Je lui ai envoyé un mail et il m'a demandé de le rappeler après le week-end.

Je suis en vacances pour deux semaines à 400 km de chez moi. Ça va me laisser du temps pour tester encore la machine.

Ai-je acheté un canard boiteux ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Dim 03 Aoû 2008 à 12:10    Sujet du message: Répondre en citant

Bienvenue,

as-tu essayé les reset de routine : pram, pmu etc ?
Quels sont les réglages d'économie d'énergie ? Car ca peut arriver que l'écran ne s'allume pas comme il faut sur une machine en bonne santé.

Comment as-tu fait le passage vers Tiger ?
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Dim 03 Aoû 2008 à 12:35    Sujet du message: Répondre en citant

Oui, j'ai fait un reset de PMU hier.
Mais je ne sais plus si le dernier écran noir s'est produit avant ou après : dommage...

J'ai installé TIGER en aplatissant tout.

Les réglages d'économie d'énergie sont sur meilleure performance pour l'adaptateur secteur et normal pour la batterie.

Le problème ne s'est posé que lors de démarrages.
L'écran s'illumine une fraction de seconde au tout début du boot puis s'éteint.

Aujourd'hui, tout va bien.

Aucun autre problème.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
pascalformac
PowerBook 190
PowerBook 190


Inscrit le: 04 Sep 2004
Messages: 3734

MessagePosté le: Dim 03 Aoû 2008 à 19:00    Sujet du message: Répondre en citant

3 causes classiques

-PMU pram

- le cablage: niveau charniere

- la piece elle même ( inverter board)

-------
là pour l'instant les resets ont résolu le souci
non?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Lun 04 Aoû 2008 à 22:50    Sujet du message: Répondre en citant

Non, ça n'est pas résolu : ça vient de recommencer ce soir.

En début de démarrage l'écran s'est éteint. J'ai du fermer puis rouvrir l'écran et ça s'est allumé.

Je ne sais pas quoi en penser...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpl
PowerBook de Laine
PowerBook de Laine


Inscrit le: 02 Juin 2008
Messages: 70
Localisation: AURILLAC

MessagePosté le: Mar 05 Aoû 2008 à 16:37    Sujet du message: Répondre en citant

J'ai un ibook dual USB qui me fait pareil, ça vient du câble dans la charnière.

Ca veut pas dire que c'est la même chose chez toi.
_________________
On Mac since 1988
MacBook IntelCore2Duo 2GHz 3Go samsung 320Go TimeCapsule 500Go Firewire 160Go Powerbook G4 867MHz 1,12Go 160Go iBook G3 500 MHz 640 Mo 80Go iMac G3 350 MHz 1Go 80 Go Macintosh IIci Macintosh Plus
iPod touch 16Go
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Ven 08 Aoû 2008 à 23:23    Sujet du message: Répondre en citant

Ça continue...
Tout les 5 ou 6 démarrages, le rétro-éclairage est éteint et je le rallume en fermant-ouvrant l'écran.

Est-ce que ça va s'aggraver ? C'est la question...

Sinon, ça n'est pas très gênant.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Sam 09 Aoû 2008 à 0:11    Sujet du message: Répondre en citant

Ne le démarre plus (utilise la veille)...

Sérieusement : sans connaitre l'origine (faux contact, début de panne etc) c'est difficile de dire comment ca peut évoluer.
Soit c'est le cable qui comment à se couper, ce sera donc de pire en pire, soit c'est juste un mauvais fonctionnement d'un capteur, ca ne bougera pas etc etc...
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Lun 18 Aoû 2008 à 10:55    Sujet du message: Répondre en citant

J'ai remarqué que ça ne se produit que lorsque je démarre avec l'adaptateur secteur branché et pas avec seulement la batterie.

Ça serait plutôt un simple bug, alors, non ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
ch-vox
Modérateur


Inscrit le: 22 Oct 2003
Messages: 19361
Localisation: La Réunion

MessagePosté le: Lun 18 Aoû 2008 à 12:25    Sujet du message: Répondre en citant

pas forcément non. ça pourrait venir d'une panne matérielle au niveau de la PMU qui gérerait mal l'alimentation secteur... Confused
_________________
Vincent
MacBook Unibody 13" fin 2008 2,4 GHz 4 Go 500 Go (FusionDrive avec SSD Crucial M500 240 Go) NVidia 9400m macOS X 10.11
MacBook Pro Retina 15" mi-2014 Core i7 2,5GHz 16 Go 512 Go (SSD) NVIDIA GeForce GT 750M macOS X 10.15
Huawei P10 64Go
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger MSN Messenger
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Jeu 13 Aoû 2009 à 11:15    Sujet du message: Répondre en citant

Suite de l'histoire, un an après...

J'ai peu utilisé le Powerbook pendant cette année. C'était juste une machine d'appoint. Je devais l'allumer une fois par mois en moyenne, mais il m'a quand-même été utile.

Là, je l'ai amené avec moi en vacances car j'avais un travail à finir.

Et la panne a fini par se compléter.

Lors d'une sortie de veille, l'écran s'est rallumé avec la lumière un peu scintillante avant de se stabiliser. Et j'entendais un petit grésillement inhabituel.
J'ai pu cependant l'utiliser normalement avant de l'éteindre.

Mais le lendemain quand je l'ai remis en marche, le rétro-éclairage était définitivement éteint Sad

Comment fait-on pour distinguer si la panne provient du câble dans la charnière ou de l'inverter ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Hemo



Inscrit le: 03 Aoû 2008
Messages: 7

MessagePosté le: Dim 10 Jan 2010 à 10:27    Sujet du message: Répondre en citant

Considérant que la cause la plus fréquente des pannes de rétro-éclairage avait l'air d'être la carte inverter, j'en ai acheté une 30 euros sur eBay et je me suis lancé à faire moi-même le remplacement en suivant les instructions de PowerBookMedic.

Malgré les explications très détaillées, ça a été une bonne galère à faire.
Au démontage, le déclipsage du panneau derrière l'écran a été un cauchemar. J'ai mis du temps à comprendre le fonctionnement de ces clips de m...e. J'ai bousillé quelques ergots en plastique et je crois avoir tordu certains clips, puisqu'au remontage ça ne s'ajustait plus parfaitement.
Le remontage de la partie supérieure du boîtier a été bien pénible lui aussi.

Mais le pire de tout, c'est qu'au redémarrage l'écran est resté noir.
Et en plus le système ne démarre plus. Si je branche un écran externe, il reste tout gris.

Tout ça va finir dans les déchets électroniques, à moins que j'arrive à le vendre pour pièces...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lpascalon
Administrateur


Inscrit le: 30 Nov 2002
Messages: 31858
Localisation: Toulouse

MessagePosté le: Dim 10 Jan 2010 à 10:46    Sujet du message: Répondre en citant

Le vendre en pièces ou voir avec www.bricomac.fr pour une reprise ?!
_________________
Ludovic
Evitez de m'envoyer des messages perso sur le forum. Je préfère les mails.

MBP Retina 15" i7 2,6 GHz, 16 Go, SSD 512 Go
iMac 27" 2,9 GHz, 16 Go, 3 To FusioDrive
iMac G4 17" 800 Mhz, 1 Go, SuperDrive
iPhone 5S 64 Go
iPad Air Cellular 64 Go, iPad mini Rétina Cellular 64 Go...


Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> AluBook 17" Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com