AideAide   RechercherRechercher   CarteCarte des membres   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes   S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Soutenez-nous en faisant vos achats AppleStore via cette bannière

powerbook 3400c mort? [Résolu]

 
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Anciens modèles
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
yannou



Inscrit le: 01 Mai 2006
Messages: 5

MessagePosté le: Lun 01 Mai 2006 à 16:44    Sujet du message: powerbook 3400c mort? [Résolu] Répondre en citant

bonjour suite a une operation qui avait pour but de visualiser le disque dur de mon powerbook 3400c celui ci n'a pas voulu redemarer.

Comme je lisais sur le forum que la nape du clavier aurai pu etre endomagée je me demandais comment la tester.

Si vous avez une idée sur l'origine de mon probleme et peu etre une possible resolution merci[/b]


Dernière édition par yannou le Lun 01 Mai 2006 à 21:57; édité 1 fois
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Superparati
PowerBook d'Orchidée
PowerBook d'Orchidée


Inscrit le: 03 Oct 2005
Messages: 587
Localisation: Ajaccio/Paris

MessagePosté le: Lun 01 Mai 2006 à 18:48    Sujet du message: Répondre en citant

ton 3400c demarrait avant ( la veille?) ou cela faisait longtemps qu'il n'avait pas marché?
_________________
MacBook Pro 15" 3,06Ghz / MAT
iBook G4 Os X 4.9 & X.5.5 12" 1.33Ghz/100Go 7200tr/1,5Go/ATI 9550 32Vram
iBook G3 @400Mhz/ iBook G3 @458mhz
2 PowerBook 180c 68030@33Mhz/14mo/2x 160Mo dd/ Os 7.6/256 couleurs 4,6Go SCSI externe
MacPro Quad 2,66Ghz/8Go/2To/ATI 4890
Scanner 600/27 graveur de CD-RW SCSI
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM MSN Messenger
yannou



Inscrit le: 01 Mai 2006
Messages: 5

MessagePosté le: Lun 01 Mai 2006 à 19:02    Sujet du message: Répondre en citant

non c'est ca le probleme il marchait avant mon demontage
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Superparati
PowerBook d'Orchidée
PowerBook d'Orchidée


Inscrit le: 03 Oct 2005
Messages: 587
Localisation: Ajaccio/Paris

MessagePosté le: Lun 01 Mai 2006 à 19:34    Sujet du message: Répondre en citant

ok et que fait-il quand tu appuies sur le bouton démarrer?il se passe quelque chose ou le néant total?
fait un reset ...
_________________
MacBook Pro 15" 3,06Ghz / MAT
iBook G4 Os X 4.9 & X.5.5 12" 1.33Ghz/100Go 7200tr/1,5Go/ATI 9550 32Vram
iBook G3 @400Mhz/ iBook G3 @458mhz
2 PowerBook 180c 68030@33Mhz/14mo/2x 160Mo dd/ Os 7.6/256 couleurs 4,6Go SCSI externe
MacPro Quad 2,66Ghz/8Go/2To/ATI 4890
Scanner 600/27 graveur de CD-RW SCSI
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM MSN Messenger
Invité






MessagePosté le: Lun 01 Mai 2006 à 19:39    Sujet du message: Répondre en citant

c'est le néant total au demarage.
J'ai fait un reset en appuyant 20 secondes sur le bouton de demarage a l'arriere du PB mais il se passe rien donc je désespère un peu Sad
Revenir en haut de page
Superparati
PowerBook d'Orchidée
PowerBook d'Orchidée


Inscrit le: 03 Oct 2005
Messages: 587
Localisation: Ajaccio/Paris

MessagePosté le: Lun 01 Mai 2006 à 20:05    Sujet du message: Répondre en citant

tu n'aurai pas oublier de brancher un cable ou je ne sais pas?
la batterie est dans le portable et le tout brancher sur secteur (on ne ais jamais un oublie Smile )
_________________
MacBook Pro 15" 3,06Ghz / MAT
iBook G4 Os X 4.9 & X.5.5 12" 1.33Ghz/100Go 7200tr/1,5Go/ATI 9550 32Vram
iBook G3 @400Mhz/ iBook G3 @458mhz
2 PowerBook 180c 68030@33Mhz/14mo/2x 160Mo dd/ Os 7.6/256 couleurs 4,6Go SCSI externe
MacPro Quad 2,66Ghz/8Go/2To/ATI 4890
Scanner 600/27 graveur de CD-RW SCSI
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM MSN Messenger
yannou



Inscrit le: 01 Mai 2006
Messages: 5

MessagePosté le: Lun 01 Mai 2006 à 20:10    Sujet du message: Répondre en citant

Non j'ai tout remonté comme c'était je ne pense pas avoir abimé quoi que ce soit et comme je ne sais pas comment tester les différents éléments, je suis bloqué.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16663
Localisation: /Library/Scripts/

MessagePosté le: Lun 01 Mai 2006 à 20:13    Sujet du message: Répondre en citant

essaie de remettre la carte d'alimentation (celle qui se trouve à côté du logement de la batterie - il se peut que tu y aies un faux contact Confused
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
yannou



Inscrit le: 01 Mai 2006
Messages: 5

MessagePosté le: Lun 01 Mai 2006 à 20:50    Sujet du message: Répondre en citant

je vais regarder ça je vous dis si ca marche merci
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
yannou



Inscrit le: 01 Mai 2006
Messages: 5

MessagePosté le: Lun 01 Mai 2006 à 21:56    Sujet du message: Répondre en citant

Après un demontage complet de la machine (en ayant bien insisté sur la carte d'allimentation) le PB a enfin consenti a redemarrer.

Merci beaucoup Smile
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
blackjmac
Modérateur


Inscrit le: 04 Jan 2005
Messages: 16663
Localisation: /Library/Scripts/

MessagePosté le: Lun 01 Mai 2006 à 21:59    Sujet du message: Répondre en citant

et hop, encore un heureux Wink

bienvenu parmi nous, yannou
_________________
La mine d'or pour OS X - http://www.versiontracker.com/macosx/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail Visiter le site web de l'utilisateur Adresse AIM Yahoo Messenger
Superparati
PowerBook d'Orchidée
PowerBook d'Orchidée


Inscrit le: 03 Oct 2005
Messages: 587
Localisation: Ajaccio/Paris

MessagePosté le: Lun 01 Mai 2006 à 22:24    Sujet du message: Répondre en citant

et bien!! un petit oublie (une carte mal enfoncé)!! sa arrive à tout le monde!
_________________
MacBook Pro 15" 3,06Ghz / MAT
iBook G4 Os X 4.9 & X.5.5 12" 1.33Ghz/100Go 7200tr/1,5Go/ATI 9550 32Vram
iBook G3 @400Mhz/ iBook G3 @458mhz
2 PowerBook 180c 68030@33Mhz/14mo/2x 160Mo dd/ Os 7.6/256 couleurs 4,6Go SCSI externe
MacPro Quad 2,66Ghz/8Go/2To/ATI 4890
Scanner 600/27 graveur de CD-RW SCSI
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur Adresse AIM MSN Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Tout sur les MacBook Index du Forum -> Anciens modèles Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Pour soutenir le développement du site, passez par ici pour faire vos achats AppleStore
Powered by phpBB © 2001, 2002 phpBB Group
Traduction par : phpBB-fr.com